Object-Enabler-SSI-Hero

Object Enabler

ShipConstructor 2008 Object Enabler


ShipConstructor 2008 Object Enabler R4.3.1
(46MB/exe)

Compatible with ShipConstructor 2008 R4.4.1 and previous versions of ShipConstructor 2008.
Requires Windows 2000 or XP, and AutoCAD 2007, AutoCAD 2008 or AutoCAD 2009.
Note: Object Enabler is not compatible with AutoCAD LT.
Updated: July 20, 2009

Note: You must uninstall any previous SC 2008 Object Enabler before you can install this version.

TechNotes