Object Enabler

ShipConstructor 2014 R2 Object Enabler

ShipConstructor 2014 R2 Object Enabler 64 Bit for Windows 7

AutoCAD 2014, AutoCAD Mechanical 2014, AutoCAD Electrical 2014, AutoCAD P&ID 2014, AutoCAD 2013 SP1.1, AutoCAD Mechanical 2013 SP1, AutoCAD Electrical 2013 SP1, or AutoCAD P&ID 2013 SP1 is required. Object Enabler is not compatible with AutoCAD LT.

Important Note for AutoCAD 2014 users: In order to use ShipConstructor Object Enabler with AutoCAD 2014 or one if its supported verticals, the AutoCAD 2014 Custom Entity Hotfix OR AutoCAD 2014 Service Pack 1 is required.

Updated: March 25, 2014

Note: You must uninstall any previously installed ShipConstructor Object Enabler before you can install this version.