Object-Enabler-SSI-Hero

Object Enabler

ShipConstructor 2015 R2 Object Enabler


ShipConstructor 2015 Object Enabler 64 Bit for Windows 7/8.1

AutoCAD 2013 SP1.1, AutoCAD Mechanical 2013 SP1, AutoCAD Electrical 2013 SP1, AutoCAD P&ID 2013 SP1, AutoCAD Plant 3D 2013 SP1, AutoCAD 2014 SP1, AutoCAD Mechanical 2014 SP1, AutoCAD Electrical 2014 SP1, AutoCAD P&ID 2014 SP1, AutoCAD Plant 3D 2014 SP1, AutoCAD 2015 SP2, AutoCAD Mechanical 2015 SP2, AutoCAD Electrical 2015 SP2, AutoCAD P&ID 2015 SP2, or AutoCAD Plant 3D 2015 SP2 is required. Object Enabler is not compatible with AutoCAD LT.

Updated: Dec 4, 2014

Note: You must uninstall any previously installed ShipConstructor Object Enabler before you can install this version.