ShipConstructor 2009 R1.1.1 Update

In order to install this patch you require a UM&S subscription valid as of November 1, 2009 or newer. If you have questions about your UM&S subscription or to renew please contact your local representative.

ShipConstructor 2009 32 bit R1.1.1 Update (25MB/exe)

ShipConstructor 2009 64 bit R1.1.1 Update (25MB/exe) Posted: June 10, 2010

This update can only be applied to previous versions of ShipConstructor 2009. This update uses the same database version ( as ShipConstructor 2009 R1.1 and therefore you do not have to update your databases if you are updating from that version.

  • For users who may be affected by issue 16807, penetration cutouts in nesting, please view this KB article for an important SQL script.